
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: https://ogp.me/ns#" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="31132093" />
        <link rel="icon" href="https://www.keremeosreview.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://www.keremeosreview.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://www.keremeosreview.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://www.keremeosreview.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://www.keremeosreview.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
                      
        <!-- Begin: Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-TLXJ374');</script>
            
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-56M65DZ');</script>
            <!-- End: Google Tag Manager -->
            <!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://www.keremeosreview.com/wp-content/uploads/2022/11/31132093_web1_221125-BPD-earthquake-tofino_1-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>4.8-magnitude earthquake hits close to Tofino, felt as far as Courtenay - Keremeos Review</title>
<meta name="description" content="A 4.8-magnitude earthquake struck roughly 34 kilometres northwest of Tofino on Friday night (Nov. 25), being felt across the island, including in the Comox Valley."/>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.keremeosreview.com/news/4-8-magnitude-earthquake-hits-close-to-tofino-felt-as-far-as-courtenay/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="4.8-magnitude earthquake hits close to Tofino, felt as far as Courtenay - Keremeos Review" />
<meta property="og:description" content="A 4.8-magnitude earthquake struck roughly 34 kilometres northwest of Tofino on Friday night (Nov. 25), being felt across the island, including in the Comox Valley." />
<meta property="og:url" content="https://www.keremeosreview.com/news/4-8-magnitude-earthquake-hits-close-to-tofino-felt-as-far-as-courtenay/" />
<meta property="og:site_name" content="Keremeos Review" />
<meta property="article:tag" content="Breaking News" />
<meta property="article:section" content="Home2" />
<meta property="og:image" content="https://www.keremeosreview.com/wp-content/uploads/2022/11/31132093_web1_221125-BPD-earthquake-tofino_1.jpg" />
<meta property="og:image:secure_url" content="https://www.keremeosreview.com/wp-content/uploads/2022/11/31132093_web1_221125-BPD-earthquake-tofino_1.jpg" />
<meta property="og:image:width" content="672" />
<meta property="og:image:height" content="448" />
<meta property="og:image:alt" content="
                  
                          A earthquake was detected off Tofino on Friday, Nov. 25, 2022, but did not cause a tsunami warning. (Josie Osborne/Twitter)

                  
          " />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-11-25T21:30:00-08:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="4.8-magnitude earthquake hits close to Tofino, felt as far as Courtenay - Keremeos Review" />
<meta name="twitter:description" content="A 4.8-magnitude earthquake struck roughly 34 kilometres northwest of Tofino on Friday night (Nov. 25), being felt across the island, including in the Comox Valley." />
<meta name="twitter:image" content="https://www.keremeosreview.com/wp-content/uploads/2022/11/31132093_web1_221125-BPD-earthquake-tofino_1.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Ashley Wadhwani" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="Less than a minute" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://www.keremeosreview.com/#person","name":"Keremeos Review"},{"@type":"WebSite","@id":"https://www.keremeosreview.com/#website","url":"https://www.keremeosreview.com","name":"Keremeos Review","publisher":{"@id":"https://www.keremeosreview.com/#person"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.keremeosreview.com/wp-content/uploads/2022/11/31132093_web1_221125-BPD-earthquake-tofino_1.jpg","url":"https://www.keremeosreview.com/wp-content/uploads/2022/11/31132093_web1_221125-BPD-earthquake-tofino_1.jpg","width":"672","height":"448","caption":"\n                  \n                          A earthquake was detected off Tofino on Friday, Nov. 25, 2022, but did not cause a tsunami warning. (Josie Osborne/Twitter)\n\n                  \n          ","inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.keremeosreview.com/news/4-8-magnitude-earthquake-hits-close-to-tofino-felt-as-far-as-courtenay/#webpage","url":"https://www.keremeosreview.com/news/4-8-magnitude-earthquake-hits-close-to-tofino-felt-as-far-as-courtenay/","name":"4.8-magnitude earthquake hits close to Tofino, felt as far as Courtenay - Keremeos Review","datePublished":"2022-11-25T21:30:00-08:00","dateModified":"2022-11-25T21:30:00-08:00","isPartOf":{"@id":"https://www.keremeosreview.com/#website"},"primaryImageOfPage":{"@id":"https://www.keremeosreview.com/wp-content/uploads/2022/11/31132093_web1_221125-BPD-earthquake-tofino_1.jpg"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.keremeosreview.com/author/ashley-wadhwani/","name":"Ashley Wadhwani","url":"https://www.keremeosreview.com/author/ashley-wadhwani/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/b3b7f5168602c18fd74dcbaeffba9c8c?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/b3b7f5168602c18fd74dcbaeffba9c8c?s=96&amp;d=mm&amp;r=g","caption":"Ashley Wadhwani","inLanguage":"en-US"}},{"@type":"BlogPosting","headline":"4.8-magnitude earthquake hits close to Tofino, felt as far as Courtenay - Keremeos Review","datePublished":"2022-11-25T21:30:00-08:00","dateModified":"2022-11-25T21:30:00-08:00","author":{"@id":"https://www.keremeosreview.com/author/ashley-wadhwani/"},"publisher":{"@id":"https://www.keremeosreview.com/#person"},"description":"A 4.8-magnitude earthquake struck roughly 34 kilometres northwest of Tofino on Friday night (Nov. 25), being felt across the island, including in the Comox Valley.","name":"4.8-magnitude earthquake hits close to Tofino, felt as far as Courtenay - Keremeos Review","@id":"https://www.keremeosreview.com/news/4-8-magnitude-earthquake-hits-close-to-tofino-felt-as-far-as-courtenay/#richSnippet","isPartOf":{"@id":"https://www.keremeosreview.com/news/4-8-magnitude-earthquake-hits-close-to-tofino-felt-as-far-as-courtenay/#webpage"},"image":{"@id":"https://www.keremeosreview.com/wp-content/uploads/2022/11/31132093_web1_221125-BPD-earthquake-tofino_1.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.keremeosreview.com/news/4-8-magnitude-earthquake-hits-close-to-tofino-felt-as-far-as-courtenay/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://www.keremeosreview.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.37.62' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://www.keremeosreview.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.keremeosreview.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.keremeosreview.com/wp-json/wp/v2/posts/201216" /><link rel="alternate" type="application/json+oembed" href="https://www.keremeosreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.keremeosreview.com%2Fnews%2F4-8-magnitude-earthquake-hits-close-to-tofino-felt-as-far-as-courtenay%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.keremeosreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.keremeosreview.com%2Fnews%2F4-8-magnitude-earthquake-hits-close-to-tofino-felt-as-far-as-courtenay%2F&#038;format=xml" />
    <!-- Start Blockthrough Script -->
    <script type="text/javascript" async src="https://btloader.com/tag?o=5745252695015424&upapi=true"></script>
    <!-- End Blockthrough Script -->
        <style>
            /* padding between story cards */
            .dsgc-ns .gUKujj {
                padding: 0 0.625rem;
            }
            .community-partner-widget {
                padding: 0 0.625rem;
            }
        </style>
    
  <!-- Start DoubleClick for Publishers -->
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>

  <script type='text/javascript'>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</script>
  <!-- End DoubleClick for Publishers -->


<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17097096-8"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17097096-8',{'dimension1': 'Ashley Wadhwani','dimension2': 'home2,news', 'dimension3': 'breaking news', 'dimension4': 'post'});
  gtag('config','UA-17099191-6',{'dimension1': 'Ashley Wadhwani','dimension2': 'home2,news', 'dimension3': 'breaking news', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Ashley Wadhwani','dimension2': 'home2,news', 'dimension3': 'breaking news', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Ashley Wadhwani','dimension2': 'home2,news', 'dimension3': 'breaking news', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'keremeosreview.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Ashley Wadhwani'; 
        _sf_async_config.sections = 'Home2, News'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -- UPDATED Version -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Keremeos Review" />
<meta property="og:url" content="https://www.keremeosreview.com/news/4-8-magnitude-earthquake-hits-close-to-tofino-felt-as-far-as-courtenay/" />
<meta property="article:opinion" content="false"/>
<meta property="article:location" content="city:Keremeos,Canada" />
<meta property="article:tag" content="Breaking News"/>
<meta property="article:tag" content="News"/>
<meta property="og:title" content="4.8-magnitude earthquake hits close to Tofino, felt as far as Courtenay - Keremeos ReviewKeremeos Review" />
<meta name="description" content="A 4.8-magnitude earthquake struck roughly 34 kilometres northwest of Tofino on Friday night (Nov. 25), being felt across the island, including in the Comox Valley." />
<meta property="og:description" content="A 4.8-magnitude earthquake struck roughly 34 kilometres northwest of Tofino on Friday night (Nov. 25), being felt across the island, including in the Comox Valley." />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2022-11-25T21:30:00-08:00" />
<meta property="og:image" content="https://www.keremeosreview.com/wp-content/uploads/2022/11/31132093_web1_221125-BPD-earthquake-tofino_1.jpg" />
<meta property="og:image:secure_url" content="https://www.keremeosreview.com/wp-content/uploads/2022/11/31132093_web1_221125-BPD-earthquake-tofino_1.jpg" />
<meta property="og:image:width" content="672" />
<meta property="og:image:height" content="448" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="4.8-magnitude earthquake hits close to Tofino, felt as far as Courtenay - Keremeos ReviewKeremeos Review" />
<meta property="twitter:description" content="A 4.8-magnitude earthquake struck roughly 34 kilometres northwest of Tofino on Friday night (Nov. 25), being felt across the island, including in the Comox Valley." />
<meta property="twitter:image" content="https://www.keremeosreview.com/wp-content/uploads/2022/11/31132093_web1_221125-BPD-earthquake-tofino_1.jpg" />
<meta property="fb:app_id" content="184570348295373" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","isAccessibleForFree":false,"isPartOf":{"@type":["CreativeWork","Product"],"name":"Keremeos Review","productID":"keremeosreview.com:showcase"},"url":"https:\/\/www.keremeosreview.com\/news\/4-8-magnitude-earthquake-hits-close-to-tofino-felt-as-far-as-courtenay\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.keremeosreview.com\/news\/4-8-magnitude-earthquake-hits-close-to-tofino-felt-as-far-as-courtenay\/"},"headline":"4.8-magnitude earthquake hits close to Tofino, felt as far as Courtenay","datePublished":"2022-11-25T21:30:00-08:00","dateModified":"2022-11-25T21:30:00-08:00","thumbnailUrl":"https:\/\/www.keremeosreview.com\/wp-content\/uploads\/2022\/11\/31132093_web1_221125-BPD-earthquake-tofino_1.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.keremeosreview.com\/wp-content\/uploads\/2022\/11\/31132093_web1_221125-BPD-earthquake-tofino_1.jpg","width":672,"height":448},"author":{"@type":"Person","name":"Ashley Wadhwani"},"publisher":{"@type":"Organization","name":"Keremeos Review","logo":{"@type":"ImageObject","url":"https:\/\/www.keremeosreview.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/ker-logo.png","width":413,"height":52}},"contentLocation":{"@type":"Place","name":"Keremeos, B.C. , Canada"},"dateline":"Keremeos, B.C. , Canada","description":"\n\t\t\t\t&lt;p&gt;A 4.8-magnitude earthquake struck roughly 34 kilometres northwest of Tofino on Friday night (Nov. 25), being felt across the island, including in the Comox Valley.&lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -- UPDATED Version -->
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>


<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0X 1N0","pub_code":"KER","secondstreet_contest_feed":"http:\/\/fallsreview.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=OKFR"};

</script>


</head>
    <body class="post-template-default single single-post postid-201216 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=184570348295373&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-6 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.keremeosreview.com/">Home</a></li>
<li id="menu-item-122584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122584"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li id="menu-item-18641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18641"><a href="https://www.keremeosreview.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.keremeosreview.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.keremeosreview.com/./local-news/">Local News</a></li>
	<li id="menu-item-41628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41628"><a href="https://www.keremeosreview.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.keremeosreview.com/./national-news/">National</a></li>
	<li id="menu-item-85451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85451"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.keremeosreview.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.keremeosreview.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-185688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185688"><a href="/puzzles/">Puzzles</a></li>
<li id="menu-item-185668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185668"><a href="/contests/">Contests</a></li>
<li id="menu-item-104861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104861"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.keremeosreview.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.keremeosreview.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.keremeosreview.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-110794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-110794"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-110796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110796"><a href="https://www.keremeosreview.com/./travel/">Local Travel</a></li>
	<li id="menu-item-110798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110798"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.keremeosreview.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-96927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96927"><a href="https://www.keremeosreview.com/newsletters/">Newsletters</a></li>
<li id="menu-item-91353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91353"><a href="//autos.keremeosreview.com/">Autos</a></li>
<li id="menu-item-54382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54382"><a target="_blank" rel="noopener" href="//classifieds.keremeosreview.com/classifieds/all?q=&#038;r=southokanagan">Classifieds</a></li>
<li id="menu-item-185586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185586"><a href="/#good-news">Good News</a></li>
<li id="menu-item-32628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32628"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.keremeosreview.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.keremeosreview.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.keremeosreview.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.keremeosreview.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.keremeosreview.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-72432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72432"><a href="https://www.keremeosreview.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.keremeosreview.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-43671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43671"><a href="https://www.keremeosreview.com/./life/">Life</a></li>
	<li id="menu-item-82314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82314"><a href="https://www.keremeosreview.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.keremeosreview.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.keremeosreview.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.keremeosreview.com/./community/">Local</a></li>
	<li id="menu-item-37773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37773"><a href="https://www.keremeosreview.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-74386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74386"><a href="https://www.keremeosreview.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.keremeosreview.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.keremeosreview.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.keremeosreview.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.keremeosreview.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.keremeosreview.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.keremeosreview.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.keremeosreview.com/./letters/">Letters</a></li>
	<li id="menu-item-17829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17829"><a href="https://www.keremeosreview.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.keremeosreview.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li id="menu-item-139812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139812"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.keremeosreview.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.keremeosreview.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.keremeosreview.com/./obituaries/">Obituaries</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-140605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140605"><a href="https://www.keremeosreview.com/./obituaries/">Obituaries</a></li>
	<li id="menu-item-140606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140606"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-140607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140607"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-140608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140608"><a href="https://www.keremeosreview.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-140611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140611"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.keremeosreview.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.keremeosreview.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.keremeosreview.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-90801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90801"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361"><a href="https://www.keremeosreview.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.keremeosreview.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.keremeosreview.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.keremeosreview.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.keremeosreview.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.keremeosreview.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.keremeosreview.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.keremeosreview.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-91450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91450"><a href="https://www.keremeosreview.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/keremeosreview/" target="_blank" rel="noopener"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/keremeosnews" target="_blank" rel="noopener"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#" target="_blank" rel="noopener"></a></li>-->
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-6" href="https://www.keremeosreview.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 412.37 51.81"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M51.15,2h9.1V22.86h.14L68,2h8.12L69.28,18.73l8.19,33.11H68.72l-5-22.33h-.14l-3.29,7.84V51.84h-9.1Z" transform="translate(-51.15 -1.01)"/><path class="bp-pub-logo" d="M82.37,2H103v7.7H91.47V22.44h8.47v8.12H91.47V44.14h12v7.7H82.37Z" transform="translate(-51.15 -1.01)"/><path class="bp-pub-logo" d="M108.41,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52h-9.17l-4.27-21.42h-2.17V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-51.15 -1.01)"/><path class="bp-pub-logo" d="M138.3,2h20.58v7.7H147.4V22.44h8.47v8.12H147.4V44.14h12v7.7H138.3Z" transform="translate(-51.15 -1.01)"/><path class="bp-pub-logo" d="M164,2H176.1l4.06,25.55h.14L184.57,2H196.4V51.84h-8.12V15.29h-.14L182,51.84h-5l-6.09-36.54h-.14V51.84H164Z" transform="translate(-51.15 -1.01)"/><path class="bp-pub-logo" d="M203.33,2h20.58v7.7H212.43V22.44h8.47v8.12h-8.47V44.14h12v7.7H203.33Z" transform="translate(-51.15 -1.01)"/><path class="bp-pub-logo" d="M241.34,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9S228,46.59,228,26.92,233.29,1,241.34,1ZM238,32.17c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-51.15 -1.01)"/><path class="bp-pub-logo" d="M266.82,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C258.27,7.1,262.33,1,270,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-51.15 -1.01)"/><path class="bp-pub-logo" d="M302.86,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52H318.4l-4.27-21.42H312V51.84h-9.1ZM312,23.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93H312Z" transform="translate(-51.15 -1.01)"/><path class="bp-pub-logo" d="M332.75,2h20.58v7.7H341.85V22.44h8.47v8.12h-8.47V44.14h12v7.7H332.75Z" transform="translate(-51.15 -1.01)"/><path class="bp-pub-logo" d="M356.13,2H365l4.27,35h.14l4.69-35h7.35L374,51.84H363.55Z" transform="translate(-51.15 -1.01)"/><path class="bp-pub-logo" d="M385.74,2h9.1V51.84h-9.1Z" transform="translate(-51.15 -1.01)"/><path class="bp-pub-logo" d="M401.77,2h20.58v7.7H410.87V22.44h8.47v8.12h-8.47V44.14h12v7.7H401.77Z" transform="translate(-51.15 -1.01)"/><path class="bp-pub-logo" d="M425.15,2h8.26l3.22,29.26h.14L441.11,2h8.19l4,29.26h.14L457,2h6.51L457,51.84h-8.26L444.4,20.27h-.14l-4.48,31.57h-8Z" transform="translate(-51.15 -1.01)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/kelowna/v1w/weather-forecast/47170" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517355683919" class="aw-widget-current"  data-locationkey="52922" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517355683919" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.keremeosreview.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.keremeosreview.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.keremeosreview.com/./national-news/">National</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.keremeosreview.com/e-editions/">eEditions</a></li>
	<li id="menu-item-96926" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-96926"><a href="https://www.keremeosreview.com/newsletters/">Newsletters</a></li>
	<li id="menu-item-184338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184338"><a href="/#good-news">Good News</a></li>
</ul>
</li>
<li id="menu-item-186593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186593"><a href="https://www.keremeosreview.com/./podcasts/">Podcasts</a></li>
<li id="menu-item-122841" class="hide menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-122841"><a href="https://www.keremeosreview.com/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-122843" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-122843"><a href="https://www.keremeosreview.com/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-122842" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-122842"><a href="https://www.keremeosreview.com/tag/bc-politics/">BC politics</a></li>
	<li id="menu-item-122844" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-122844"><a href="https://www.keremeosreview.com/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-122845" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-122845"><a href="https://www.keremeosreview.com/tag/bc-ndp/">BC NDP</a></li>
	<li id="menu-item-124173" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-124173"><a href="/tag/bc-green/">BC Green</a></li>
</ul>
</li>
<li id="menu-item-133573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-133573"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-133574" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133574"><a target="_blank" rel="noopener" href="https://www.keremeosreview.com/./travel/">Local Travel</a></li>
	<li id="menu-item-133577" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-133577"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-122837" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122837"><a href="https://www.keremeosreview.com/./national-news/">National</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.keremeosreview.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-41991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41991"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-45899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45899"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-140597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140597"><a href="https://www.keremeosreview.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-140598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140598"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.keremeosreview.com/e-editions/">e-Editions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener" href="//classifieds.keremeosreview.com/classifieds/all?q=&#038;r=southokanagan">Classifieds</a></li>
<li id="menu-item-317" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-317"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li id="menu-item-139804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139804"><a href="/video/">Video</a></li>
	<li id="menu-item-139805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139805"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-139807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139807"><a href="https://www.keremeosreview.com/submit/">Submit video</a></li>
	<li id="menu-item-139806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139806"><a target="_blank" rel="noopener" href="//blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.keremeosreview.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.keremeosreview.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.keremeosreview.com/./marketplace/">Impress</a></li>
	<li id="menu-item-90802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90802"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362"><a href="https://www.keremeosreview.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://www.keremeosreview.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>            
        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <!-- ZEPHR_FEATURE global-login-logout-button --><!-- ZEPHR_FEATURE_END global-login-logout-button -->                        
                                                    <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                                <a href="/newsletters/">Newsletter</a> 
                            </li>
                        
                                                    <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155" role="menuitem">
                                <a target="_blank" href="//homes.keremeosreview.com/">Today's Home</a>
                            </li>
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.keremeosreview.com/">Autos</a>
                            </li>
                                                
                        <!--
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li> -->

                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/contests/">Contests</a>
                        </li>

                        
                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>
                        
                        <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-large" role="menuitem">
                            <a href="/puzzles/">Puzzles</a>
                        </li>
                  
                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->
                        
                        
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
                
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.keremeosreview.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122584"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18641"><a href="https://www.keremeosreview.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.keremeosreview.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.keremeosreview.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41628"><a href="https://www.keremeosreview.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.keremeosreview.com/./national-news/">National</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85451"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.keremeosreview.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.keremeosreview.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185688"><a href="/puzzles/">Puzzles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185668"><a href="/contests/">Contests</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104861"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.keremeosreview.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.keremeosreview.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.keremeosreview.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-110794"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110796"><a href="https://www.keremeosreview.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110798"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.keremeosreview.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96927"><a href="https://www.keremeosreview.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91353"><a href="//autos.keremeosreview.com/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54382"><a target="_blank" rel="noopener" href="//classifieds.keremeosreview.com/classifieds/all?q=&#038;r=southokanagan">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185586"><a href="/#good-news">Good News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32628"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.keremeosreview.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.keremeosreview.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.keremeosreview.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.keremeosreview.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.keremeosreview.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72432"><a href="https://www.keremeosreview.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.keremeosreview.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43671"><a href="https://www.keremeosreview.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82314"><a href="https://www.keremeosreview.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.keremeosreview.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.keremeosreview.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.keremeosreview.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37773"><a href="https://www.keremeosreview.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74386"><a href="https://www.keremeosreview.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.keremeosreview.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.keremeosreview.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.keremeosreview.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.keremeosreview.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.keremeosreview.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.keremeosreview.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.keremeosreview.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17829"><a href="https://www.keremeosreview.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.keremeosreview.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139812"><a href="/impress-tv/">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.keremeosreview.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.keremeosreview.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.keremeosreview.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140605"><a href="https://www.keremeosreview.com/./obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140606"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140607"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140608"><a href="https://www.keremeosreview.com/./in-memory/">In Memory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140611"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.keremeosreview.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.keremeosreview.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.keremeosreview.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90801"><a href="/impress-tv/">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361"><a href="https://www.keremeosreview.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.keremeosreview.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.keremeosreview.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.keremeosreview.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.keremeosreview.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.keremeosreview.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.keremeosreview.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.keremeosreview.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91450"><a href="https://www.keremeosreview.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
        <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-201216 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news tag-breaking-news" id="post-201216">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="672" height="448" src="https://www.keremeosreview.com/wp-content/uploads/2022/11/31132093_web1_221125-BPD-earthquake-tofino_1.jpg" class="attachment-full size-full" alt="A earthquake was detected off Tofino on Friday, Nov. 25, 2022, but did not cause a tsunami warning. (Josie Osborne/Twitter)" loading="lazy" srcset="https://www.keremeosreview.com/wp-content/uploads/2022/11/31132093_web1_221125-BPD-earthquake-tofino_1.jpg 672w, https://www.keremeosreview.com/wp-content/uploads/2022/11/31132093_web1_221125-BPD-earthquake-tofino_1-300x200.jpg 300w, https://www.keremeosreview.com/wp-content/uploads/2022/11/31132093_web1_221125-BPD-earthquake-tofino_1-640x427.jpg 640w" sizes="(max-width: 320px) 93vw, (max-width: 639px) 97vw, (max-width: 1023px) 63vw, 640px" /><p>A earthquake was detected off Tofino on Friday, Nov. 25, 2022, but did not cause a tsunami warning. (Josie Osborne/Twitter)</p></div>
                                                                        
            <h2 class="entry-title">4.8-magnitude earthquake hits close to Tofino, felt as far as Courtenay</h2>
                        <ul class="author-meta"><li><a class="byline" href="https://www.keremeosreview.com/author/ashley-wadhwani/" rel="author" >Ashley Wadhwani</a></li><li>Nov. 25, 2022 9:30 p.m.</li><li><a class="byline" href="https://www.keremeosreview.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.keremeosreview.com%2Fnews%2F4-8-magnitude-earthquake-hits-close-to-tofino-felt-as-far-as-courtenay%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=4.8-magnitude+earthquake+hits+close+to+Tofino%2C+felt+as+far+as+Courtenay&amp;url=https%3A%2F%2Fwww.keremeosreview.com%2Fnews%2F4-8-magnitude-earthquake-hits-close-to-tofino-felt-as-far-as-courtenay%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.keremeosreview.com%2Fnews%2F4-8-magnitude-earthquake-hits-close-to-tofino-felt-as-far-as-courtenay%2F&title=4.8-magnitude+earthquake+hits+close+to+Tofino%2C+felt+as+far+as+Courtenay" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=4.8-magnitude%20earthquake%20hits%20close%20to%20Tofino%2C%20felt%20as%20far%20as%20Courtenay&amp;body=https%3A%2F%2Fwww.keremeosreview.com%2Fnews%2F4-8-magnitude-earthquake-hits-close-to-tofino-felt-as-far-as-courtenay%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.keremeosreview.com/news/4-8-magnitude-earthquake-hits-close-to-tofino-felt-as-far-as-courtenay/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        

    </header>
         <div class='row module ad'>
                        <div class='small-12 columns ad text-center'>
                            
                        </div>
                    </div>        
        <!-- ZEPHR_FEATURE interior-south-thompson-okanagan-subscription-journey -->        <div class="entry-content">

        <p>A 4.8-magnitude earthquake struck roughly 34 kilometres northwest of Tofino on Friday night (Nov. 25), being felt across the island, including in the Comox Valley.</p>
<p>According to Earthquake Canada, the quake happened at 7:50 p.m.</p>
<p>There was no tsunami warning detected.</p>
<p>Many took to social media to share the feeling of rumbles, including MLA Josie Osborne.</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Wow! Felt that 4.8M earthquake here in <a href="https://twitter.com/hashtag/Tofino?src=hash&#038;ref_src=twsrc%5Etfw" target="_blank" rel="noopener">#Tofino</a> just a few minutes ago. The whole house shuddered.</p>
<p>Another good reminder to <a href="https://twitter.com/hashtag/beprepared?src=hash&#038;ref_src=twsrc%5Etfw" target="_blank" rel="noopener">#beprepared</a>. ➡️ <a href="https://t.co/GDwtPp60mi" target="_blank">https://t.co/GDwtPp60mi</a></p><p class='show-for-small-only'><script async src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2387294" ></script></p>
<p>&mdash; Josie Osborne (@Josie_Osborne) <a href="https://twitter.com/Josie_Osborne/status/1596352019908136962?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">November 26, 2022</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-conversation="none">
<p lang="en" dir="ltr">My friend in Courtenay felt it, rattled Christmas ornaments and shook her chair she was sitting in. Looks like there were two simultaneously? One near Tofino, one near Courtenay?</p>
<p>&mdash; Kelly Belle (@KellyBelleO) <a href="https://twitter.com/KellyBelleO/status/1596372391231647745?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">November 26, 2022</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">No risk to <a href="https://twitter.com/hashtag/BC?src=hash&#038;ref_src=twsrc%5Etfw" target="_blank" rel="noopener">#BC</a> but this is a large earthquake. An important reminder to have an emergency kit at the ready. <a href="https://t.co/vGqO1Pb6jn" target="_blank">https://t.co/vGqO1Pb6jn</a></p>
<p>&mdash; ShakeOutBC (@ShakeOutBC) <a href="https://twitter.com/ShakeOutBC/status/1595102229568327680?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">November 22, 2022</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<hr width=“75%”>
<p><a href="http://www.twitter.com/ashwadhwani" target="_blank" rel="noopener">@ashwadhwani</a></strong><a href="mailto:ashley.wadhwani@blackpress.ca" target="_blank" rel="noopener"><br />ashley.wadhwani@blackpress.ca</a><br /><strong>Like us on <a href="http://www.facebook.com/BCNews" target="_blank" rel="noopener">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank" rel="noopener">Twitter</a>. </strong></p>

<p>			<a class="label category-meta-default" href="/tag/breaking-news/">Breaking News</a></p>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <!-- ZEPHR_FEATURE_END interior-south-thompson-okanagan-subscription-journey -->        
        

        <footer>
                    </footer>
        
        
                <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        <!-- BEGIN: Comments  -->
                          
                            <div id="facebook-comments">
                                <div class="fb-comments" data-href="https://www.keremeosreview.com/news/4-8-magnitude-earthquake-hits-close-to-tofino-felt-as-far-as-courtenay/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                            </div>
                <!-- END: Comments -->
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
	<article id="ai_widget-15" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article><article id="ai_widget-17" class="widget ai_widget"><div class='code-block code-block-70' style='margin: 8px 0; clear: both;'>
<!-- Sidebar below adunit12. See Widgets area. -->
<div id="div-gpt-70" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-70');gptRefreshSlots.push(70); });
</script>
</div></div>
</article><div class='show-for-medium'><script async src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2387294" ></script></div><div class="row module-recirc"><div class="small-12 module-most-read columns"><div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-201179" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.keremeosreview.com/news/keremeos-crime-steady-over-first-9-months-of-2022/">Keremeos crime steady over first 9 months of 2022</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-201145" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.keremeosreview.com/community/penticton-vees-change-time-of-teddy-bear-toss-game-amid-scheduling-conflict-with-city/">Penticton Vees change time of Teddy Bear Toss game amid scheduling conflict with city</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-201126" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.keremeosreview.com/life/good-food-good-wine-and-good-company/">Good food, good wine and good company</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-201177" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.keremeosreview.com/news/wild-horses-break-free-in-south-okanagan-after-fence-illegally-cut/">Wild horses break free in South Okanagan after fence illegally cut</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-201114" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.keremeosreview.com/community/osoyoos-man-turns-garage-into-santas-workshop-gifting-kids-with-bicycles-this-christmas/">Osoyoos man turns garage into Santa&#8217;s workshop, gifting kids with bicycles this Christmas</a></h5>
					</div>
	
	
</div>
            </li>
                </ul>
    </div>
</div></div></div><div class='code-block code-block-26' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-26" class="gpt-ad">
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-26');gptRefreshSlots.push(26); });</script>
</div></div>
<div class='show-for-medium'>
            <!-- taboola code -->
                <div id="taboola-right-rail"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-c',
                    container: 'taboola-right-rail',
                    placement: 'Right Rail',
                    target_type: 'mix'
                });
                </script>
                
            
</div>
</aside>

</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.keremeosreview.com/news/holocaust-survivors-recipe-for-orange-cake-in-high-demand-in-chilliwack-and-beyond/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Holocaust survivor&#8217;s recipe for orange cake in high demand in Chilliwack and beyond</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><!-- AD SPOT -->
<div class="row module ad">
    <div class="large-12 columns ad text-center">
        <div class='code-block code-block-15' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-15" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-15');gptRefreshSlots.push(15); });
</script>
</div></div>
    </div>
</div>

<div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.keremeosreview.com/./news/">Just Posted</a></h3>
        

        <div class="row module-recirc">
            <div class="small-12 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-4"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.keremeosreview.com/news/okanagan-young-writers-awards-almost-closed-for-2022/"><img src="https://www.keremeosreview.com/wp-content/uploads/2022/11/31125630_web1_211222-WEK-KCN-OK-College-YIR_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Aerial of Kelowna campus. (Okanagan College)" loading="lazy" srcset="https://www.keremeosreview.com/wp-content/uploads/2022/11/31125630_web1_211222-WEK-KCN-OK-College-YIR_1.jpg 1200w, https://www.keremeosreview.com/wp-content/uploads/2022/11/31125630_web1_211222-WEK-KCN-OK-College-YIR_1-300x200.jpg 300w, https://www.keremeosreview.com/wp-content/uploads/2022/11/31125630_web1_211222-WEK-KCN-OK-College-YIR_1-1024x683.jpg 1024w, https://www.keremeosreview.com/wp-content/uploads/2022/11/31125630_web1_211222-WEK-KCN-OK-College-YIR_1-768x512.jpg 768w, https://www.keremeosreview.com/wp-content/uploads/2022/11/31125630_web1_211222-WEK-KCN-OK-College-YIR_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.keremeosreview.com/news/okanagan-young-writers-awards-almost-closed-for-2022/"><h5 class="active">Okanagan Young Writers Awards almost closed for 2022</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.keremeosreview.com/news/keremeos-crime-steady-over-first-9-months-of-2022/"><img src="https://www.keremeosreview.com/wp-content/uploads/2022/11/31098977_web1_221118-MCR-oilchangepinned-file_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="RCMP. (File Photo)" loading="lazy" srcset="https://www.keremeosreview.com/wp-content/uploads/2022/11/31098977_web1_221118-MCR-oilchangepinned-file_1.jpg 700w, https://www.keremeosreview.com/wp-content/uploads/2022/11/31098977_web1_221118-MCR-oilchangepinned-file_1-300x200.jpg 300w, https://www.keremeosreview.com/wp-content/uploads/2022/11/31098977_web1_221118-MCR-oilchangepinned-file_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.keremeosreview.com/news/keremeos-crime-steady-over-first-9-months-of-2022/"><h5 class="active">Keremeos crime steady over first 9 months of 2022</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.keremeosreview.com/news/wild-horses-break-free-in-south-okanagan-after-fence-illegally-cut/"><img src="https://www.keremeosreview.com/wp-content/uploads/2022/11/31127022_web1_220921-PWN-OsoyoosHorsesPrt2_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The PIB adds they are continuing to work with the Ministry of Transportation and AIM Roads to ensure that cattleguards and other potential points of access are in good shape. (Kate Helmore photo)" loading="lazy" srcset="https://www.keremeosreview.com/wp-content/uploads/2022/11/31127022_web1_220921-PWN-OsoyoosHorsesPrt2_1.jpg 2000w, https://www.keremeosreview.com/wp-content/uploads/2022/11/31127022_web1_220921-PWN-OsoyoosHorsesPrt2_1-300x200.jpg 300w, https://www.keremeosreview.com/wp-content/uploads/2022/11/31127022_web1_220921-PWN-OsoyoosHorsesPrt2_1-1024x683.jpg 1024w, https://www.keremeosreview.com/wp-content/uploads/2022/11/31127022_web1_220921-PWN-OsoyoosHorsesPrt2_1-768x512.jpg 768w, https://www.keremeosreview.com/wp-content/uploads/2022/11/31127022_web1_220921-PWN-OsoyoosHorsesPrt2_1-1536x1025.jpg 1536w, https://www.keremeosreview.com/wp-content/uploads/2022/11/31127022_web1_220921-PWN-OsoyoosHorsesPrt2_1-640x427.jpg 640w, https://www.keremeosreview.com/wp-content/uploads/2022/11/31127022_web1_220921-PWN-OsoyoosHorsesPrt2_1-1200x800.jpg 1200w, https://www.keremeosreview.com/wp-content/uploads/2022/11/31127022_web1_220921-PWN-OsoyoosHorsesPrt2_1-1920x1281.jpg 1920w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.keremeosreview.com/news/wild-horses-break-free-in-south-okanagan-after-fence-illegally-cut/"><h5 class="active">Wild horses break free in South Okanagan after fence illegally cut</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.keremeosreview.com/entertainment/heres-whats-happening-this-weekend-in-the-south-okanagan-5/"><img src="https://www.keremeosreview.com/wp-content/uploads/2022/11/31124215_web1_191129-PWN-Summerland-Light-Up-03-lightened.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Downtown Summerland was packed full of people for the annual Festival of Lights in 2019. (Brennan Phillips - Western News)" loading="lazy" srcset="https://www.keremeosreview.com/wp-content/uploads/2022/11/31124215_web1_191129-PWN-Summerland-Light-Up-03-lightened.jpg 2000w, https://www.keremeosreview.com/wp-content/uploads/2022/11/31124215_web1_191129-PWN-Summerland-Light-Up-03-lightened-300x200.jpg 300w, https://www.keremeosreview.com/wp-content/uploads/2022/11/31124215_web1_191129-PWN-Summerland-Light-Up-03-lightened-1024x682.jpg 1024w, https://www.keremeosreview.com/wp-content/uploads/2022/11/31124215_web1_191129-PWN-Summerland-Light-Up-03-lightened-768x512.jpg 768w, https://www.keremeosreview.com/wp-content/uploads/2022/11/31124215_web1_191129-PWN-Summerland-Light-Up-03-lightened-1536x1024.jpg 1536w, https://www.keremeosreview.com/wp-content/uploads/2022/11/31124215_web1_191129-PWN-Summerland-Light-Up-03-lightened-640x427.jpg 640w, https://www.keremeosreview.com/wp-content/uploads/2022/11/31124215_web1_191129-PWN-Summerland-Light-Up-03-lightened-1200x800.jpg 1200w, https://www.keremeosreview.com/wp-content/uploads/2022/11/31124215_web1_191129-PWN-Summerland-Light-Up-03-lightened-1920x1280.jpg 1920w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.keremeosreview.com/entertainment/heres-whats-happening-this-weekend-in-the-south-okanagan-5/"><h5 class="active">Here&#8217;s what&#8217;s happening this weekend in the South Okanagan</h5></a></p></div></div></div><!-- End - Single Card --></div>            </div>

            <!-- <div class="small-12 large-4 module-most-read columns"> -->
                            <!-- </div> -->
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<div class="row">
	<div class="small-12 columns">

        <!--//*** Ad Unit 71 ***//-->
        <div class='row module ad'>
            <div class='small-12 columns ad text-center'>
                <div class='code-block code-block-71' style='margin: 8px 0; clear: both;'>
<!-- On article pages above Taboola in footer (not sidebar Taboola) -->
<div id="div-gpt-71" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-71');gptRefreshSlots.push(71); });
</script>
</div></div>
            
            
            </div>
        </div>

        <!--//*** Taboola article code ***//-->
		
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            

        
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-6" href="https://www.keremeosreview.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 412.37 51.81"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M51.15,2h9.1V22.86h.14L68,2h8.12L69.28,18.73l8.19,33.11H68.72l-5-22.33h-.14l-3.29,7.84V51.84h-9.1Z" transform="translate(-51.15 -1.01)"/><path class="bp-pub-logo" d="M82.37,2H103v7.7H91.47V22.44h8.47v8.12H91.47V44.14h12v7.7H82.37Z" transform="translate(-51.15 -1.01)"/><path class="bp-pub-logo" d="M108.41,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52h-9.17l-4.27-21.42h-2.17V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-51.15 -1.01)"/><path class="bp-pub-logo" d="M138.3,2h20.58v7.7H147.4V22.44h8.47v8.12H147.4V44.14h12v7.7H138.3Z" transform="translate(-51.15 -1.01)"/><path class="bp-pub-logo" d="M164,2H176.1l4.06,25.55h.14L184.57,2H196.4V51.84h-8.12V15.29h-.14L182,51.84h-5l-6.09-36.54h-.14V51.84H164Z" transform="translate(-51.15 -1.01)"/><path class="bp-pub-logo" d="M203.33,2h20.58v7.7H212.43V22.44h8.47v8.12h-8.47V44.14h12v7.7H203.33Z" transform="translate(-51.15 -1.01)"/><path class="bp-pub-logo" d="M241.34,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9S228,46.59,228,26.92,233.29,1,241.34,1ZM238,32.17c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-51.15 -1.01)"/><path class="bp-pub-logo" d="M266.82,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C258.27,7.1,262.33,1,270,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-51.15 -1.01)"/><path class="bp-pub-logo" d="M302.86,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52H318.4l-4.27-21.42H312V51.84h-9.1ZM312,23.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93H312Z" transform="translate(-51.15 -1.01)"/><path class="bp-pub-logo" d="M332.75,2h20.58v7.7H341.85V22.44h8.47v8.12h-8.47V44.14h12v7.7H332.75Z" transform="translate(-51.15 -1.01)"/><path class="bp-pub-logo" d="M356.13,2H365l4.27,35h.14l4.69-35h7.35L374,51.84H363.55Z" transform="translate(-51.15 -1.01)"/><path class="bp-pub-logo" d="M385.74,2h9.1V51.84h-9.1Z" transform="translate(-51.15 -1.01)"/><path class="bp-pub-logo" d="M401.77,2h20.58v7.7H410.87V22.44h8.47v8.12h-8.47V44.14h12v7.7H401.77Z" transform="translate(-51.15 -1.01)"/><path class="bp-pub-logo" d="M425.15,2h8.26l3.22,29.26h.14L441.11,2h8.19l4,29.26h.14L457,2h6.51L457,51.84h-8.26L444.4,20.27h-.14l-4.48,31.57h-8Z" transform="translate(-51.15 -1.01)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/keremeosreview/" target="_blank"></a></li>
<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/keremeosnews" target="_blank"></a></li>
	<!-- 	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li><li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Keremeos Review</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.kelownacapnews.com/">Kelowna Capital News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.westknews.com/">West Kelowna News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.vernonmorningstar.com">Vernon Morning News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.pentictonwesternnews.com/">Penticton Western News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.saobserver.net">Salmon Arm Observer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.eaglevalleynews.com">Eagle Valley News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.lakecountrycalendar.com">Lake Country Calendar</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.summerlandreview.com">Summerland Review</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.similkameenspotlight.com">Similkameen Spotlight</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://www.keremeosreview.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.keremeosreview.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.keremeosreview.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.keremeosreview.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.keremeosreview.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.keremeosreview.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.keremeosreview.com/./local-news/">Keremeos News</a></li><li class="menu-item"><a target="_blank" href="https://www.keremeosreview.com/weather/">Keremeos Weather</a></li><li class="menu-item"><a target="_blank" href="//okanaganclassifieds.keremeosreview.com">Keremeos Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2022, <a href="#"></a>Keremeos & Okanagan Falls Review and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


            <!-- Start Audience Pixel Snippet -->
            <script>
                (function() {
                var a = String(Math.floor(Math.random() * 10000000000000000));
                new Image().src = 'https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=' + a + ';dc_seg=7142546279?';
                })();
            </script>
            <noscript>
                <img src='https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=1;dc_seg=7142546279?' width=1 height=1 border=0/>
            </noscript>
            <!-- End Audience Pixel Snippet -->  
    <!-- Start Catfish ad -->
    <div style="position:fixed;bottom:0px;width:100%;background:white;">
      <div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
    </div>
    <!-- End Catfish ad -->

    <script type='text/javascript'>

      function initialAdsLoad() {
        // destroys slots that are not loaded on the page
        for (i = 0; i < gptAdSlots.length; i++) { 
          if(gptRefreshSlots.indexOf(i) == -1){                
            googletag.destroySlots([gptAdSlots[i]]);
          }
        }

        googletag.pubads().refresh(gptAdSlots);
      }
      
      // // refresh ad slots every 1m15s
      // function refreshAds() {
      //   var nonRefreshSlots = [0, 1, 24]; // these ad units take multiple sizes, remove them from refresh ads list to avoid CLS
      //   nonRefreshSlots.forEach( i => { delete gptAdSlots[i] }); // remove ad slots from array without reindexing
      //   setInterval(function(){
      //     googletag.pubads().refresh(gptAdSlots);
      //   }, 75000);
      // }

      function requestGPTAds() {
        googletag.cmd.push(function() {
          initialAdsLoad();
          refreshAds();
        })
      }

      requestGPTAds();    </script>
  
  
<!-- Start Magnite Outstream Tags -->
<script src="https://static.freeskreen.com/ba/110/freeskreen.min.js"></script>
<!-- End Magnite Outstream Tags -->


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0' id='jw-player-js'></script>
<script type='text/javascript' src='https://www.keremeosreview.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1' id='featherlight-js'></script>
<script type='text/javascript' id='foundation-js-extra'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.keremeosreview.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.37.62' id='foundation-js'></script>
<script type='text/javascript' src='https://www.keremeosreview.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3' id='what-input-js'></script>
<script type='text/javascript' src='https://www.keremeosreview.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.37.62' id='frame_resize-js'></script>
<script type='text/javascript' src='https://www.keremeosreview.com/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0' id='slick-slider-js'></script>


            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96617044","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":851,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>